ゃ潟<若激с

ゃ潟<若激с

2012年05月25日(金)掲載

PHPの脆弱性に関するご案内

平素よりまるごとserverをご利用いただき誠にありがとうございます。 

PHPの脆弱性に関してご案内申し上げます。

先般、JPCERT/CCよりPHPのCGIモードにおける脆弱性について報告があり
ました。 
弊社サービスで標準搭載しているPHPは、原則としてApacheのモジュール
として動作しておりますが、PLESK9をご利用のお客様で動作モードを変更
されている場合はご注意ください。 

※PLESK7、8につきましては、動作モードがモジュールモードでの動作
 のみとなるため本脆弱性の対象外となります。 

PLESK9を使用し、PHPをCGIモードで稼動されているお客さまは、下記
手順にて動作モードをご変更いただけますようお願いいたします。 

1.PLESKログイン 
2.[ドメイン]を選択 
3.該当ドメインを選択 
4.[Webホスティング設定]を選択 
5.PHP対応項目の実行を"Apacheモジュール"へ変更 
6.[OK]を選択 

【ご注意点】
動作モードを変更された場合、設置されていたWebコンテンツが正常に 
動作しなくなる可能性もございますため、適宜修正いただく等、ご対処
ください。 

詳細は、下記をご確認ください。 
▼Japan Vulnerability Notes 
http://jvn.jp/cert/JVNVU520827/index.html 

今後とも弊社サービスをよろしくお願い申し上げます。

ページTopへ戻る

ご不明な点もすっきり解消

お申し込みに関するお問い合わせ

0120-506-065

受付時間:10:00〜19:00(土日祝を除く)

専用サーバーおすすめコンテンツ

負荷分散の基本
専用サーバーの複数台構成に対応!
用途に合った組み合わせでECOサーバー
スタンダードパッケージ組み合わせのコツ!
 
Copyright (c) 2019 GMO Internet, Inc. All Rights Reserved.